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Préambule

https://wiki.documentfoundation.org/FR/Writer/F...

Les filigranes sont des objets graphiques transparents placés a l'arriére-plan d'un document. Iis font généralement partie de I'ensemble des éléments qui définissent l'identité visuelle (charte graphique) propre  chaque institution, entreprise ou association. Ils sont également utilisés
par les particuliers selon leurs besoins propres et leur goit pour la création de correspondances et de cartes de voeux, par exemple. Il peut s'agir de dessins, de photographies, de logos ou d’images sous forme de texte. LibreOffice permet d'insérer de maniére professionnelle ces objets

au sein de la page d'un document ou de son en-téte, mais également a I'arriére-plan d'un paragraphe ou encore d'un tableau.

Objectif

Dans ce tutoriel, nous examinerons les différentes techniques d'insertion de filigrane, et exploiterons divers outils et modules qui nous permettront de faciliter ces taches voire de les automatiser. Cette page wiki se veut didactique avec une méthode d'approche "étape par étape” et

constituée d’exemples pratiques et détaillés. Nous débuterons par la création de filigranes *texte”, la modification de la transparence d'objets et leur export  l'aide du module Draw.

Nous poursuivrons avec I'insertion dans un document Writer d'un filigrane sur une ou plusieurs pages

ainsi que la création de pages de style et de modeles. Nous traiterons également de 'usage de la Gallery pour lnsertion d'images a Iarriére-plan en deux clics de souris, et ce, dans de nombreux contextes. Enfin, nous terminerons avec I'export d'un document en PDF et sa signature

avec un filigrane.

Création et export d'objets Texte avec le module Draw

Pour l'exercice, nous allons travailler avec un certain nombre d'objets, aussi est-il préférable de créer dés maintenant un dossier bien distinct sur notre poste de travail ; nommons-le « FiligranesDraw », par exemple.

Nous verrons plus bas que Writer permet d'insérer sans préparation pamcuhere une image et de Iadapter sur une page comme flgrane. Dans es versions antérienes  LibreOffice 4.4 lmage devat
apl

portées, cette phase est devenue obsoléte et ne sera donc pas abordée ici.

impérativement étre retouchée en amont pour présenter un certain

o

Création et export de textes sous forme d'images avec l'outil Fontwork

Création de I'objet Fontwork

Depuis, avec les

o Pour de plus amples informations, sur la création et la modification d'objets Fontwork, nous pouvons nous référer utilement & la section L'outil Fontwork.

Ouvrons le module Draw et vérifions si la barre d'outils de dessins est bien présente ; dans le cas contraire, sélectionnons Affichage » Barre d'outils » Dessin .

= Depuis cette barre d'outils, cliquons sur l'icone Galerie Fontwork . La boite de dialogue Galerie Fontwork s'ouvre et affiche de nombreux styles

= Double-cliquons sur le premier élément (intitulé « favori1 » par I'infobulle lors du survol de ce dernier avec le pointeur de la souris)

= Double-cliquons sur l'objet, et remplacons le texte « Fontwork » par « Confidentiel », puis cliquons en dehors de I'objet ou appuyons sur la touche _Echap_; les

barre d'outils Texte et formatage apparait automatiquement.

Dans ce contexte la

apportées sont et I'objet est é (poignées bleues

= Cliquons sur la liste déroulante Style de ligne et sélectionnons Aucune, puis sur la liste déroulante Style de remplissage et cliquons sur la couleur Rouge, par exemple (Figure 1).
= Apportons dés & présent un degré de transparence & l'objet Fontwork en cliquant sur l'outil Remplissage @ de la barre d'outils Ligne et remplissage. La boite de dialogue Remplissages'ouvre ; cliquons sur I'onglet Transparence puis sur le Bouton radio Transparence,

modifions les paramétres a 70 %, et validons au moyen du bouton OK (Figure 2).

= Redimensionnons sommairement la hauteur des lettres composant l'objet en faisant appel a la boite de dialogue Position et taille en appuyant sur la touche | F4_ ou via le menu Format » Position et taille| puis réglons la hauteur (des lettres) a 3 cm (Figure 3).
= Cliquons maintenant sur I'onglet Rotation de cette méme boite de dialogue et réglons 'angle de rotation sur 300 ° ; nous pouvons valider les modifications apporlees & l'objet avec le bouton OK (Figure 4).

Les différentes étapes de la création du «filigrane Texte»

Figure 2 :
Transparence de
T'objet modifiée

Figure 1
Remplissage de
Tobjet modifié

Hauteur de  Figure 4 : Rotation

re 3 : igur
" ohjet modifiée de I'objet modifiée

nouvel axe de rotation, mais cela n'aura aucune incidence sur les proportions initiales.

o

Export de la sélection au format PNG

Nous avons modifié la hauteur de I'objet, et lui avons fixé une valeur de 3 cm. Lorsque nous avons pivoté le texte, Draw a

appliqué des 4 la taille de I'objet pour prendre en compte le

Nous allons exporter le filigrane «Confidentiel» au format PNG (Portable Network Graphics), de maniére & pouvoir l'insérer rapidement dans une page standard du module Writer (avec des marges de 2 cm, par exemple). L'objectif étant de disposer d'un objet qui remplisse une grande
).

partie diagonale de cette page (a I'ntérieur des marges)

= Assurons-nous que l'objet est bien sélectionné, puis cliquons sur le menu Fichier » Exporter [§ Eporter.

. la boite de dialogue Exporter s'ouvre. Parcourons nos dossiers et

le répertoire créé. Nous constatons que I'option Extension

automatique de nom de fichier est cochée par défaut ; déroulons la liste Type et Choisissons I'entrée PNG - Portable Network Graphic (.png). Dans la zone Nom du Fichier inscrivons Confidentiel sans saisir I'extension (.png), activons la case  cocher Sélection, et

cliquons sur le bouton Enregistrer (Figure 5

= Alissue de cette phase d'enregistrement, une boite de dialogue spécifique PNG Options, s'affiche  I'écran et nous offre la possibilité de modifier la taille, la résolution, le taux de
Laissons toutes ces options par défaut, hormis la largeur de I'objet que nous déterminerons a 17 cm. Le module Draw ajustera alors en conséquence les nouvelles valeurs pour la taille (Figure 6).

dela de I'objet.

le mode d' ainsi que I

Les boites de dialogue d'Export en PNG du module Draw

i —

Figure 5 : Boite de
dialogue de sélection
fichiers

N'oublions pas d'enregistrer notre document de travail Draw (Confidentiel.odg, par exemple) dans notre dossier Filigranes;

Création et export de textes sous forme d'images avec I'outil Texte

Figure 6 : Boite de
dialogue d'export
PNG

ous pouvons également nous assurer dés maintenant de la présence de notre premier filigrane (Confidentiel.png)!

Nous allons créer rapidement un filigrane sous forme de texte grace a loutil Texte de Draw. Ce filigrane que nous appellerons DiffusionRestreinte pour I'exemple, sera plus modeste en taille que le précédent. Il sera destiné a étre inséré dans une page standard de Writer et reproduit
automatiquement un certain nombre de fois sur la page ; il s'agira d'un filigrane dit *en mosaique". Pour la création et la mise en forme de ce nouvel objet, servons-nous du volet latéral de LibreOffice (disponible & partir des versions 4.1). Procédons dés maintenant a son affichage et son
activation en cliquant sur Outils » Options » Avancé » Activer les fonctions expérimentales , et en vérifiant que 'option Affichage » Volet latéral est bien cochée.

Création de I'objet Texte

= Créons un nouveau document Draw. Le volet latéral contextuel, par défaut, est ancré & droite de notre espace de travail et affiche un panneau de contenu intitulé Insérer des formes ; nous pouvons le placer sur le coté gauche en glissant sa barre de titre (voir figures 7 et 8).

= Panneau de contenu Insérer des formes: cliquons sur I'outil Texte

u en appuyons ou sur la touche | F2_, dessinons un rectangle, et tapons le texte Diffusion restreinte, en veillant & effectuer « un retour chariot » & 'aide de la touche _ Ent

aprés le mot Diffusion.

Cliquons sur un espace libre de I'éditeur ou sur la touche _Echap | pour valider ; I'objet est affiché encadré en bleu avec ses poignées de redimensionnement . Nous remarquons alors, dans ce contexte, que le volet latéral affiche six panneaux de contenu, dont 'arborescence de

chacun peut étre développée ou repliée selon nos besoins 4 I'aide des boutons + ou - (figure 8).

Présentation du volet latéral contextuel
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Figure 7 : Le volet Figure 8 : Les
latéral panneaux de contenu

Astuce :
Lorsque l'objet est sélectionné, le volet latéral nous permet d'appliquer les différentes mises en forme sans que nous soyons obligés de mettre en surbrillance le texte.

= Panneau de contenu Caractére : cliquons sur la liste déroulante des polices de caractéres, sélectionnons Arial Black, laissons la taille de la police par défaut sur la valeur 18, puis cliquons sur I'outil Couleur de police et sélectionnons Gris 1 (Figure 9)

= Panneau de contenu Paragraphe : cliquons sur le bouton Aligner au centre (Figure 10)
= Panneau de contenu Position et taille : déterminons une valeur de 45 ° pour la rotation de l'objet (Figure 11)

Formatage de I'objet Texte en quelques clics de souris

Figure 9 : Panneau  Figure 10 : Panneau  Figure 11 : Panneau
de contenu Caractére de contenu de contenu Position
Paragraphe t taille

Export de la sélection au format PNG
En cela, procédons de la méme maniére que pour le filigrane "Confidentiel.png" ; ainsi, nommons I'export “DiffusionRestreinte", sans oublier de cocher la case Sélection. Dans la boite de dialogue Export PNG saisissons une valeur de 5,50 cm dans la zone Largeur, la hauteur de I'objet
sera modifiée en conséquence par le module Draw. Pensons & enregistrer notre document de travail : "DiffusionRestreinte.odg".

Insérer un filigrane sur une page

» Pour le tutoriel, cliquons sur e lien Image LibreOffice org/File:LibreOffice |
notre dossier “FiligranesDraw"

- RGB.png), puis clic droit avec la souris et Enregistrer 'image sous... avec notre navigateur Internet. Nous pouvons maintenant enregistrer cette image dans

Insertion de l'image

* Depuis le module Writer, créons un nouveau document texte a l'aide des touches _Cti J+ N |, cliquons sur I'icéne |y de la barre d'outils Dessin, ou depuis le menu Insertion » Image.... Le navigateur de notre systéme d’exploitation s'ouvre et affiche la boite de dialogue Insérer

une image (Figure 12). Parcourons les dossiers et sélectionnons I'image voulue. Sous notre sélection figure une case a cocher Lier. Si nous I'activons, limage sera insérée comme un simple lien, si nous la désactivons , une copie de l'image sera directement incorporée dans le

document.

L'option Lier réduit (sensiblement) la taille d'un fichier Writer, car celui-ci contient une référence sur I'emplacement physique de Iimage mais pas limage elle-méme. Si nous partageons ce type de document avec
une personne (sur un autre poste de travail), cette derniére sera pas en mesure de visualiser les images liées.

= Laissons donc cette case décochée par défaut et cliquons sur le bouton Ouvrir (figure 12) :
» Limage, entourée de huit poignées vertes, est alors insérée dans notre document et ancrée par défaut au paragraphe. Nous remarquons qu'une barre doutils flottante (Image) est apparue (figure13).
= Cette barre d'outils va nous permettre de “convertir" l'image en filigrane. Pour ce faire, il nous suffit de cliquer sur la liste Mode puis de item Filigrane (figure 14).

Insertion de I'image

Figure 12 : Boite de  Figure 13 : Barre Figure 14 . Outil  Figure 1 15 chmx du
dialogue Insérer une  d'outils flottante mode graphique e
image Tmage filigrane transparence

= La transparence de 'objet est alors accentuée et le contraste réduit en conséquence par Writer Toutefois, si le résultat ne nous satisfait pas (image jugée trop pale et contraste trop élevé par exemple), nous annulerons la modification apportée a 'image par la combinaison des
touches | Cil + 2 | et ajusterons la transparence selon nos préférences a 'aide de I'outil éponyme @ 905 = de la barre d'outils Image (Figure 15 ci-dessus).

La boite de dialogue Image

Mais en I'état nous ne pouvons toujours pas "écrire” du texte sur cette image car elle n‘est pas considérée par Writer comme un fond de page. Nous devons procéder  quelques ajustements au moyen de la boite de dialogue Tmage, qui peut étre appelée par un double clic sur I'image,
un clic avec le bouton droit de la souris, puis Image..., ou via le menu Format » Image...| Celle-ci comporte neuf onglets (Illustration 15), chacun comprenant plusieurs sections ; seuls les trois premiers (Type, Options et Adaptation du texte) nous seront utiles afin d'appliquer nos

différents réglages.

Figure 15 : boite de dialogue Image

L'onglet Type
Pour I'onglet Type, section Ancrer, cliquons sur le bouton radio A la page, et dans la section Position, optons pour un centrage horizontal et vertical de l'image & Iaide des listes déroulantes (Figure 16). La section Taille pourrait nous permettre, par exemple, d‘adapter la taille de
Tobjet afin de I'ancrer  l'arriére-plan d'un paragraphe ou d'un tableau (pour Iinstant ignorons cette option).

Image s |
ype T it Tinaae] Tone] "
Taile
Lergeur 1700 cm o | o Bk
Au paragraph
Beutts 1] | ©Aureesrete
Au caractére
Hauteur 1700 cm : Comme caractere
Relatif & e e j
Conserverle ratio

[ Taite dorgine |

Position

Horzontal [Centie [+] fper (000 cr 3 [Page entiere =]
£ vis-d-vis sur s pages faires

Veticsl  [Centre [~] fpar 000cm [ 3 [Pageentiere =

TerpecterTer eneRaTRe

(e ] (] st o] i

‘onglet Type

Figure 1

L'onglet Options
Cliquons sur 'onglet Options (Illustration 17),nommons explicitement 'image, LibO_Filigrane, par exemple, ce qui peut étre trés utile si 'on veut rappeler le filigrane disposé en fond de page  'aide de 'Explorateur (touche | F5 ). La section Protéger (facultatif) peut nous prémunir
de toute suppression ou modification accidentelle de I'objet. Enfin, la case a cocher Imprimer (activée par défaut) permet ou non d'imprimer Iimage placée a l'arriére plan du document.

https://wiki.documentfoundation.org/FR/Writer/F...
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Type| Options [adapter
Noms
tom 50 Figrane

Atemative (texte seul) :

Lien précédent : <aveun> [7]

[P fean g

(o] [sntormie]

Figure 17 : L'onglet Options

L'onglet Adapter
Cliquons sur I'onglet Adapter (Illustration 18), dans la section Paramétres définissons le réglage sur Continu, et a I'Arriére-plan dans la section Options. Ce sont ces deux options, qui permettent véritablement de placer I'objet derriére le texte. Cliquons sur le bouton OK de la boite
de dialogue nous pouvons désormais taper du texte sur notre filigrane (figure 19):

Image
| Te ) " T Ts T; T- T Ts 1
P—
D
Aucun(e) Ayant Apres
Paralléle Continu Optimal
pacement optins
Gauche: 000cm |3 Premier paragraphe
Droite:  0,00ecm | %
o otoem [
Bas: 000cm |

Figure 18 : L'onglet Adapter

Réalisons un test en insérant un texte Lorem ipsum, par exemple, au-dessus du filigrane : Apercu du texte en premier plan

A Lattention du lecteur ne doit pas étre détournée par une image trop criarde ; il est nécessaire d'en ajuster judicieusement la transparence. Gardons a I'esprit que le texte exige une parfaite lisibilité.

Le menu contextuel

Tous les réglages que nous venons d'effectuer avec la boite de dialogue Image sont reproductibles avec le menu contextuel (clic droit directement sur 'image), hormis le nommage de I'image (figures ci-dessous) :
= lancrage  la page
= lalignement
= 'adaptation du texte

Le menu contextuel :

Figure 20 : Menu Figure 21 : Figure 22 ;
contextuel Ancrage 2 Alignement de Adaptation a
la page Timage Tarriére-plan

Pour aller (beaucoup) plus vite !
 Pour une nécessaire compréhension du mécanisme mis en ceuvre afin d’obtenir un filigrane, nous avons vu, plus haut, les phases requises :

1. insertion de I'image (avec un certain degré de transparence),
2. succession d’adaptations (fastidieuses) a apporter  la boite de dialogue Image.

Dans la suite LibreOffice, une imago est, par défaut, intégrée dans un contenour appelé « Cadre ». Or, Writer recle, nativement, un style de cadre nommé... « Filigrane » qui contient toutes les options d'ancrage,
d'alignement et d'adaptation du texte prédéfinies. Pourquoi nous en priverions-nous ?

* Créons un nouveau document Texte, insérons une image et réglons sa transparence, cliquons sur I'icéne | Style et formatage du panneau latéral (ou appuyons sur la touche _F11 ), cliquons sur le bouton (] Style de cadre, puis double-cliquons sur le style Filigrane... o'est

tout !

Figure 23 : Appliquer le style de cadre Filigrane

Insérer un filigrane sur plusieurs pages
= Avec le module Writer, chaque page d'un document est fondée sur un style. Dans le cas ol nous n'attribuons aucun style de page (natif ou personnalis¢), Writer utilisera le style de page par défaut. Si nous modifions ce style de page et lui apportons une image en arriére-plan,
toutes les pages du document auront les mémes caractéristiques.
Présentation du Style de page : Style par défaut
= Créons un nouveau document Texte Writer pour procéder a quelques essais, et regardons de plus prés le format par défaut d'une page, a l'aide :
® du menu Format » Page (A),
= d'un clic avec le bouton droit de la souris dans un endroit quelconque de I'éditeur, puis Page... (B),
= d'un clic sur le Style par défaut affiché dans la barre d'état (C).
= La boite de dialogue Style de page : Style par défaut s'ouvre (D) Style par défaut .
Les différents onglets utilisés pour I'insertion d’un filigrane

1. Longlet Gestionnaire dans lequel figure une section Style comportant le nom du style (Style par défaut) et le Style de suite (style de la page suivante), ainsi qu'un descriptif détaillé du contenu de la page.
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2. Longlet Arriére-plan qui permet le remplissage de la page avec une couleur, un dégradé de couleurs, des hachures ou bien, dans notre cas d’espéce, une image.

3. Longlet Transparence, qui, comme son nom I'indique, nous permettra de rendre I'image plus ou moins translucide selon notre choix.

po—
o i

Ne ©) Pas de transparence
POLCLIEV I style par défaut [2] | Editertestyte sparence ] 0% <
- Dégradé.
peniese: | I] {ubsiemse type: [t T5]
Catégore: [Siyis pesonnalis 5| conmes [
Contient Centrey
297 cm + Du haut 20 cm, Du bas 20 cm + B
page: Auhg Portrait, Tout + Style par défaut + Aucun controle de repérage Angle
Bordure: |0
Valeurnitisle: [0

Valeur finale: (100

[ox ) [Lappioues ] [ souer ] [ i |

Ilustration Les 3 onglets utilisés pour I'insertion d'un filigrane

(e [ox ) [Lapioue ] [ smouter ] [ emiir

de I'onglet Arriére-pl

Ouvrons, si ce n'est déja fait, la boite de dialogue du style par défaut au moyen de 'une des trois méthodes évoquées plus haut. Cliquons sur I'onglet Arriére-plan, puis sur la liste déroulante de la section Remplir et sélectionnons I'entrée Image. Le dialogue change et nous propose
toute une série d'options listée ci-aprés :

et SO,

(Gestionnaire Page  Arire-plan [Transparence [En-téte Pied de page [Bordures [Colonnes [Note de bss de
Remplir fraitie
) Qriginal Largeur S
oegrode
Hochure
DeécalageX 0% % DeécalageY: 0% |2
| (@ ttosaiaue T9) Adaptation
® Ligne Colonne % [
( rporter unimage.. J
[ ] [0 [ avpiauer | [ annutr ] [ et |

Tllustration : L'onglet Arriére-plan

= Section Taille :
. al : cochée par défaut, conserve la taille d’origine de 'image.
» Relatif : pormet lorsque option Original et désactivée, de définir manellement une taile de Iimage différents de cele dorigine & aids des zones Largeur et Hauteur ;
* Saction Pasition -l Sagit dune vigaetts représentant s posiion de Iimage au sein do Ia page.
= Décalag éplace I'image vers la droite de la page ;
= Décalage Y : Déplace Timage vers le bas de la feuille.
= Section Mosaique : permet de remplir la page avec I'objet ('image) autant de fois que possible, a I'instar d'un pavage en mosaique. Cette option est appelée également Carrelage.
= Adaptation auto: lorsque I'option Mosaique est désactivée, permet d'étirer Iimage de maniére & ce qu'elle occupe la totalité de I'espace disponible de la page (a l'ntérieur des marges).
= Ligne : décale I'objet dans le sens horizontal par rapport a sa disposition en mosaique et selon la valeur que nous définissons en pourcentage dans la zone en regard.
= Colonne décale I'objet dans le sens vertical par rapport a sa disposition en mosaique et selon la valeur que nous définissons en pourcentage dans la zone en regard.
= Bouton Importer une image: ouvre I'explorateur de notre systéme d'eploitation pour naviguer dans les dossiers et ouvrir l'image souhaitée.

c ion de l'onglet arriére-pl

= Nous verrons dans ce qui suit comment apposer I'estampille "Confidentiel" qui occupera la totalité de la page, puis nous ferons de méme avec l'obje!

"Diffusion restreinte”, mais cette fois-ci sous forme de mosaique.
Insertion du filigrane Confidentiel
A partir de l'onglet Arriére-plan, désactivons les options Mosaique (1) et Adaptation Auto (2); seule la case a cocher Original reste sélectionnée. Cliquons alors sur le bouton Importer une image... (3), a 'aide de I s dossiers et T

image
“ConfidentieL png", puis cliquons sur le bouton Ouvrir. La boite de dialogue reste active ; cliquons sur le bouton Appliquer (4), le filigrane apparait sur notre page. Validons par OK (3) (Figure ci-dessous). A ce stade nour pourrions régler plus finement encore l'opacl',e du filigrane en
rappelant la boite de dialogue Style par défaut, et en cliquant sur I'onglet Transparence pour en augmenter ou en diminuer le degré a l'aide du bouton radio ad oc.

[image E [m riginal ) Largeur :
Relstit Hauteur :
f————

oo |
D

DécalageX (0% DécalageY: (0%

) Mossique @) Adsptation Auto (@)
| Décaler
® Ligne Colonne o%

[ Mﬁ
[ @ [t [ somuc ]

mots, 0 caractéres Style par défaut Frangais (France) =G| | | BoBem | -—b—t——+
Tllustration : Insertion du filigrane Confidentiel a la page.
Si nous ajoutons des pages a 'aide de la combinaison des touches _Cil_ + « Enirée (ou du texte au kilométre), nous constatons que le filigrane est bien reproduit sur 'ensemble des pages composant notre document de test.

Insertion du filigrane DiffusionRestreinte

Nous allons maintenant insérer un filigrane qui sera reproduit autant de fois que possible sur les pages d'un document en utilisant 'option dite "en mosaique”. Créons un document Texte Writer appelcms la boite de dialogue Style par défaut et cliquons sur l'onglet Arriére-plan.
Laissons en I'état toutes les options défnies par défaut dans l'onglet Arriére-plan. Cliquons sur le bouton Importer une image..., & I'aide de I les dossiers et png", puis cliquons sur le bouton Ouvrir. La boite de dialogue
reste active ; cliquons sur le bouton Appliquer, le filigrane en mosaique apparait sur notre page. Validons par OK (Figure ci-dessous).
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Illustration : Insertion du filigrane Diffusion restreinte & la page

Modification de I'objet "Confidentiel"
= Nous voudrons peut-étre modifier la taille de Iimage "Confidentiel. png" que nous avions définie dans le module Draw a 3 entimétres pour la hauteur des lettres, et, lors de I'export en png a 17 cemtimétres de largeur. Il est possible de modifier directement I'objet depuis la page de
style, afin, par exemple, de le disposer en mosaique. Il suffit de rappeler la boite de dialogue, de décocher I'option Original. Dans les zones Largeur et Longueur saisissons respectivement 5,00 cm et 8,50 cm, laissons par défaut les options Mosaique et Adaptation Auto

activées, ainsi que le bouton radio Ligne (Figure ci-dessous).
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Tllustration : Modification du filigrane Confidentiel
= 1l est également possible de modifier les décalages horizontaux et verticaux des images en carrelage  'aide des boutons radio Ligne et Colonne en déterminant une valeur de pourcentage dans la case en regard.

Modification de I'objet *Diffusion restreinte
Al'inverse, nous pouvons vouloir agrandir le filigrane "DifusionRestreinte.png" afin qu'il occupe le centre (ou d'autres endroits) de la page en un seul exemplaire. Rappelons la boite de dialogue, désactivons les options Original et Mosaique mais conservons la case & cocher
Adaptation Auto active qui se chargera d'étirer 'objet en conséquence. Cliquons sur le bouton Importer une image... et rapatrions Iimage. N'oublions pas de valider au moyen des boutons Appliguer et OK du dialogue (Figure ci-dessous).
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lustration : Modification du fligrane Diffusion restreinte
il aurait si fallu décocher toutes les cases du dialogue Arriére-plan, et attribuer une valeur de 20 cm, par exemple, dans les zones Largeur et Hauteur de la section Taille.

Si nous ne voulions pas que I'objet subisse de

Largeur: 2000 cm

Hauteur: 2000 cm

DécalageX 0% Décalagey: 0% [2]
I Mossique 7] Adaptation Auto
Décaler
® Ligne Colonne % [
[ Importer une image... )
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0 caractéres Style par défaut Franais (France)

Ilustration :Modification de la taille d'un filigrane sans distorsions.

dal.

Création de styles de page per és et de

= Lévaluation du temps épargné quotidiennement a celui dévolu a la seule création d*un modéle comportant des styles de page est sans appel. Le mariage des styles et des modéles nous offrira :

= le respect de l'identité visuelle ;

5 sur 6 10/06/2018 a 17:15



Writer, tout savoir sur les filigranes — The Doc... https://wiki.documentfoundation.org/FR/Writer/F...

= la cohésion, l'uniformité des documents produits ;
» la modification instantanée & toutes les pages ayant le méme style au sein d'un document ou d'un modéle ;
= le chargement de styles de page dans un autre document.
= L'objectif étant de créer un exemple de modéle comprenant :
1. une premidra page (pags da gands) avec un siyle de sita paga gauche st comprenext un tyla d e principel mods
2. un style de page gauche (page paire) nue avec un style de suite de page Filigrane page
3 un style dé bage droits (page impaire) pourvu d'un Higrane avec un sty dé suite page gauche :

Création du style de page Filigrane page droite

Cliquons sur le bouton Style et formatage du volet latéral (ou appuyons sur la touche _F11 ), puis cliquons sur ‘icone Style de page. Dans la liste des styles de page qui saffichent, sélectionons le style Page droite. Ainsi, nous allons utiliser les caractéristiques de ce style et ajouter
une image en arriére-plan. Cliquons sur l'outil “Nouveau style  partir de la sélection” [~ puis cliquons sur 'entrée Nouveau style a partir de la sélection. La boite de dialogue Créer un style s'ouvre ; dans le champ Nom du Style inscrivons “Filigrane page droite” et validons a
T'aide du bouton OK (Figure ci-dessous).

Nom dustyle
Fiigrane page droitq

Nouveau style 3 partir de la sélection.

Actyshzerle siyle
Charger les styles

Illustration : Nommage boite de dialogue Créer un style

Dans le volet latéral, sous la liste des styles de page affichés, cliquons sur la liste déroulante et sélectionnons I'entrée Styles personnalisés. Le style Filigrane page droite apparait. Effectuons un clic droit sur ce style et cliquons sur Modifier.

Styles et formatage.

Ilustration : Liste styles de page
personnalisée

La boite de dialogue du style Filigrane page droite s'affiche a 'écran sur I'onglet Gestionnaire. Déroulons la liste Style de suite et séléctionnons Page gauche.

Style de page: Fiigrane page droite

jonnaire [ [ éte| [
[Gestonnaie page] I

styie
Nom:[Fiigane page drote

. (Poae gmuche |52

Catigore: [Siies parsomatits 5|

Contient

237 cm + Du haut 2,0 cm, Du bas 2,0 cm + Direction du texte de gauche 3 droite (horizontale)
page: Arabe, Portrait, Tout « Filigrane page droite + Aucun controle de repérage

Illustration : Boite de dialogue Filigrane page droite, Onglet Gestionnaire Style de
suite

Glluons sur Panglst Arvidre-plan, puis su a te déroulants do a section Remplis o sélsctionnons 'sntrée Image, désactivans ls options Mosaloue ot Adaptation At seuls |a case & cocher Orlginal rests sélactionnés. Gliquons sur lo boutan [iportar uns image... b side de
les dossiers et T'image "LibreOffice MotifScatter RGB.png", puis cliquons sur le bouton Ouvrir. Réglons l'opacité du filigrane en cliquant sur l'onglet Transparence, activons le bouton radio Transparence et paramétrons la case a 75 %. La boite
de dialogue reste active - cliquons sur lo bouton Appliquer. puis Validons par OK.

Modification du style de page gauche

Dans le volet latéral, sous la liste des styles de page affichés, n‘oublions pas de cliquer sur la liste déroulante et sélectionnons Tous les styles. Effectuons un clic droit sur le style Page gauche, puis Modifier, puis, dans 'onglet Gestionnaire sélectionnons Filigrane page droite
depuis de la liste déroulante Style de suite.

Modification du style de page Premiére page

* Nous allons modifier la premiére page afin qu'elle ait pour style de suite une Page gauche. Dans cette page e garde, nous insérerons un champ "Titre" auquel nous affecterons un style de titre principal

= Utilisons le menu Fichier » Propriétés..., une boite e dialogue s'affiche a I'écran ; cliquons sur l'onglet Description et incrivons “Titre du document” dans le champ Titre et validons avec le bouton OK. Cliquons sur le menu Insersion|» Champs|» Titre, le champ est alors
créé et s'affiche sur notre feuille de travail.

* Cliquons maintenant sur le bouton Style et formatage du volet latéral (ou appuyons sur la touche | F11 ), cliquons sur la premiére icone en partant de la gauche [[§]] Styles de paragraphe, puis, a 'aide de la liste déroulante sélectionnons Titre principal (tout en bas de la
liste), effectuons un clic droit, puis cliquons sur Modifier. Dans la boite de dialogue qui s'affiche, cliquons sur l'onglet Effets de caractére, déroulons la liste Couleur de police et choisissons l'entrée Vert 5. Sélectionnons I'onglet Retraits et espacement, dans la section
Espacement, apportons une valeur de 6,00 cm & la case Au-dessus du paragraphe, et validons avec les boutons Appliquer et OK de la boite de dialogue. Dés lors, nous pouvons cliquer sur le champ Titre du document de notre espace de travail, puis double-cliquer sur
le style Titre principal du volet latéral.
= Depuis le volet latéral, cliquons sur I'icone Style de page, dans Ia liste des style effectuons un clic droit sur Premiére page, puis cliquons sur Modifier. Dans 'onglet Gestionnaire, activons Page gauche dans le style de suite.

= Toutes les modifications ont été apportées au style de la premiére page. Dans la liste des styles de pages, double cliquons sur Premiére page.

Enregistrement du modéle

= Nous pouvons dés maintenant terminer notre travail en cliquant sur le menu Fichier » Modéles » Enregistrer comme modgle..., la boite de dialogue Gestionnaire de modéles s'ouvre ; cliquons sur le bouton Tous les modéles. Dans notre cas, nous aurons une préférence pour
e dossier Style sur lequel nous pouvons double cliquer. Les documents Défaut et Modern y sont présents. Ajoutons notre modle en cliquant sur le bouton Enregistrer. Un dialogue est affiché pour permettre la saisie du nom du modzle, inscrivons FiligranePageDroite et
validons a 'aide du bouton OK.

= Le modéle que nous venons de créer est diponible au téléchargement : Modele de styles de page (https: Droite.ott)

Quand les filigranes amusent la Gallery !
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